Presentasjon lastes. Vennligst vent

Presentasjon lastes. Vennligst vent

Høgskolen i Oslo Bli kjent med de grunnleggende funksjonene i regnearkprogrammet Excel IT-seksjonen ved Avdeling for lærerutdanning 2006/2007 Praktisk.

Liknende presentasjoner


Presentasjon om: "Høgskolen i Oslo Bli kjent med de grunnleggende funksjonene i regnearkprogrammet Excel IT-seksjonen ved Avdeling for lærerutdanning 2006/2007 Praktisk."— Utskrift av presentasjonen:

1 Høgskolen i Oslo Bli kjent med de grunnleggende funksjonene i regnearkprogrammet Excel IT-seksjonen ved Avdeling for lærerutdanning 2006/2007 Praktisk bruk av regneark i barnehagen F04

2 Høgskolen i Oslo Fagenhet for IKT /2007 Generelt om regneark Litt om regneark – hva skal du benytte verktøyet til Hvor bør du lagre filene dine? Lag gjerne en mappe per fag Bli kjent med skjermbildet og finn likheter med tekstbehandlingsprogrammet Word Nye begreper

3 Høgskolen i Oslo Fagenhet for IKT /2007 Skjermbildet i Excel Bli kjent med skjermbildet og begrepene Celle, kolonne, rad Ark Bok

4 Høgskolen i Oslo Fagenhet for IKT /2007 Skrive inn tall/tekst/formler Plasser deg i cella Skriv inn ønsket innhold Legg merke til hvordan tekst og tall plasserer seg i cella

5 Høgskolen i Oslo Fagenhet for IKT /2007 Sette inn rad/kolonne Klikk på raden under Velg fra Sett-inn-menyen Rader Klikk på kolonnen til høyre Velg fra Sett-inn-menyen Kolonner

6 Høgskolen i Oslo Fagenhet for IKT /2007 Endre tall/tekst/formler Vil du slette merker du cellen(e) og velger Delete Endre innhold: Dobbelklikk i cellen og endre innholdet (Eventuelt kan du klikke på formellinjen og foreta endringene der. MEN det beste er å trykke F2 når du står plassert i cellen – da tas du inn i cellen.)

7 Høgskolen i Oslo Fagenhet for IKT /2007 Lage formler Addisjon + Subtraksjon – Divisjon / Multiplikasjon * Og: ALLE formler starter med =

8 Høgskolen i Oslo Fagenhet for IKT /2007 Summeringsformel =SUMMER(A1:A10) Denne formelen summerer tallene i området A1:A10) Knappen Autosummer på formateringsverktøylinjen lar deg summere det nærliggende område

9 Høgskolen i Oslo Fagenhet for IKT /2007 Merke celler/rader/kolonner Merket celle er aktiv celle er den du står plassert i Merke et celleområde - Klikk venstre musetast og dra over de cellene du vil merke Merke en kolonne- Klikk på kolonnebokstaven Merke en rad – Klikk på radens tallreferanse

10 Høgskolen i Oslo Fagenhet for IKT /2007 Endre/formatere tekst/tall Tekstformater; Skrifttype, Skriftstørrelse Skriftstil; Skriftfarge Tallformater; Standardformat, Valutaformat, Prosentformat Du finner disse på formateringsverktøylinjen eller i dialogboksen Format – Celler….

11 Høgskolen i Oslo Fagenhet for IKT /2007 Kopiere tekst, tall og formler Kopiere tekst – likt som i Word Alternativt – bruke Autofyllteknikk Brukes ved formelkopiering

12 Høgskolen i Oslo Fagenhet for IKT /2007 Bruk av ferdigfunksjoner Gjennomsnitt =GJENNOMSNITT(A1:A10) Størst =STØRST(A1:A10) Minst =MIN(A1:A10) Antall (tekst) =ANTALLA(A1:A10) Antall (tall) =ANTALL(A1:A10)

13 Høgskolen i Oslo Fagenhet for IKT /2007 Hvis-funksjonen =HVIS(logisk_test; sann;usann) =HVIS(A1>10;”Større enn 10”;”Mindre enn 10”) HVIS(A1>=10;10%;5%) HVIS(A1>=10;B2;B3)

14 Høgskolen i Oslo Fagenhet for IKT /2007 Diagram Merk tallgrunnlaget Bruk veiviser og foreta valg i de 4 dialogboksene i veiviseren Endre noe i et diagram: Klikk på diagrammet Dobbelklikk på det du vil endre Foreta valg i dialogboksen som fremkommer

15 Høgskolen i Oslo Fagenhet for IKT /2007 Sortering Velg Data-menyen Velg Sorter Foreta valg i dialogboksen som lar deg velge ut fra 3 kriterier

16 Høgskolen i Oslo Fagenhet for IKT /2007 Filtrering Velg Data-menyen Velg Filter Velg Autofilter Klikk på en av de blå neddroppspilene og velg

17 Høgskolen i Oslo Fagenhet for IKT /2007 Utskriftsbehandling På Fil-menyen finnes valget Utskriftsbehandling Her kan du foreta valg bak de 4 fanene; Skalere (forminske eller forstørre) Liggende Topp/bunntekst Rad- og kolonnereferanser Rutenett


Laste ned ppt "Høgskolen i Oslo Bli kjent med de grunnleggende funksjonene i regnearkprogrammet Excel IT-seksjonen ved Avdeling for lærerutdanning 2006/2007 Praktisk."

Liknende presentasjoner


Annonser fra Google